Router Netgear non si collega


Tempo fa ho comperato un router della Netgear, a questo router ci collego la chiavetta tramite un cavo usb, poi accendo il router e si accende la lucetta rossa del router.

Questa lucetta poi diventa blu e da li posso navigare di nuovo.
Oggi di colpo la lucetta rimane rossa ed il router non si collega piu' al net.

La soluzione e' piu' semplice di quanto si pensi, infatti basta resettare il router e poi riconfigurarlo, a volte non serve neanche di riconfigurarlo.
Paper clip


Per risettarlo bisogna munirsi di una paper clip "srotolata" oppure anche uno spillo e cercare il buchetto di resettaggio.

Si infila la punta della paper clip nel buchetto di resettaggio e li spinge il bottoncino interno per una decina di secondi.

La posizione del buchetto di risettaggio puo' variare da modello a modello ma di solito si trova a fianco dell'attacco dell'alimentazione nella parte posteriore del router.

A questo punto la lucetta dovrebbe diventare blu e il problema e' risolto, ma a a volte bisogna riconfigurare il router.

Per fare questo, digitare il numero 192.168.0.1 nella barra degli indirizzi del vostro browser e seguire le (si spera semplici) indicazioni che vi appariranno.

Dico si spera perche' con certi modelli il tutto puo' essere abbastanza complesso ma nel mio caso non c'e' stato bisogno di cambiare quasi niente, spero sia cosi' anche per voi.






Kaspersky Pure_160x90

Tutte le informazioni contenute su questo sito sono a scopo informativo.
Il contenuto puo' non essere completo o corretto, e non intende sostituire consigli legali e/o professionali. Copyright 2007-2017 AbbonamentoInternet.com All rights reserved